在编译PHP 7.3.2的时候有可能会报错如下

configure: error: Please reinstall the libzip distributio 或 
configure: error: system libzip must be upgraded to version >= 0.11

主要是使用yum安装的libzip最新版只到0.10,不足以达到要求,会抛出这个错误
解决方法如下:


---阅读剩余部分---